Software

Neue Version LastPass, dringend installieren

Die Entwickler haben eine weitere Sicherheitslücke, die vor wenigen Tagen gefunden wurde, geschlossen. Diese Lücke war in den Add-on für verschiedene Browser zu finden.

Installieren Sie am Besten die Version 4.1.44 von LastPass oder höher und ggf. die Erweiterung Ihrer genutzten Browser. Hier der Link direkt zum Hersteller.

Interessierte können sich die technischen Details zur Lücke im Blog des Herstellers anschauen.

 

 

 

 

Post Comment